Highly Critical Security Vulnerabilities in IE, RealPlayer and Macromedia Flash

Bookmark and Share

March 23, 2006 | Others | | Author Asif

A series of security vulnerabilities have made headlines over the last week affecting a vast range of products. What stands out about these vulnerabilities is that they are all rated highly critical or extremely critical by Secunia and affect various operating systems such as Windows, Mac and Linux. Another important thing to note is that these vulnerabilities will not get automatically patched through Windows Update and require user action by upgrading to the latest version of the product or using preventative measures.

  • The first vulnerability was discovered in Adobe Macromedia Flash products and you can find information about this vulnerability in this CERT advisory and can download the latest version of flash here.
  • The second vulnerability was discovered today and relates to various RealNetworks products including RealPlayer and Rhapsody. You can find additional information about this vulnerability from this Secunia advisory. RealNetworks recommends upgrading to the latest version of their products and you can find additional information here.
  • The third and extremely critical vulnerability relates to Internet Explorer and was reported by Secunia yesterday. While a patch is currently not available for this vulnerability, users can take preventative measures by not visiting unfamiliar websites and/or disabling active scripting.



Subscribe to Free Newsletter


Share this Post

Post A Comment, Subscribe to SINLetter